ワードプレスを3.9にバージョンアップすると、FTPエラーが続出!!


ワードプレスを3.9にバージョンアップすると、FTPエラーが続出するようになってしまった。

ググってみると...ありました、ありました。

/wordpress/wp-includes/update.phpの以下の部分をコメントアウトすれば解決!(3ヶ所あり)

//    if ( $ssl = wp_http_supports( array( ‘ssl’ ) ) )
//        $url = set_url_scheme( $url, ‘https’ );

WordPressアップデートでSSLなしFTP接続でエラー警告だらけになる対策

http://blog.communes.jp/honoka/wp/archives/2457